首页 体育 教育 财经 社会 娱乐 军事 国内 科技 互联网 房产 国际 女人 汽车 游戏

据外媒报道,Linux中存在严重漏洞

2020-01-14

该缝隙坐落RTLWIFI驱动程序中,这个驱动程序用于支撑Linux设备中的Realtek Wi-Fi芯片。当一台装有Realtek Wi-Fi芯片的机器处于歹意设备的无线电范围内时,该缝隙会在Linux内核中触发缓冲区溢出。至少,进犯会导致操作系统溃散,并可能使黑客取得对计算机的彻底操控。
据外媒报导,Linux中存在严峻缝隙据外媒报导,Linux中存在严峻缝隙
这个缝隙能够追溯到2013年发布的Linux内核3.10.1版别,有研究人员在推特上表明,该缝隙现已存在了至少四年。
Linux开发人员在周三提出了一个修正程序,很可能在未来几天或几周内将其合并到OS内核中。尔后,该修补程序才干进入各种Linux发行版。


据外媒报导,Linux中存在严峻缝隙据外媒报导,Linux中存在严峻缝隙



热门文章

随机推荐

推荐文章